Помогите пж: написать программу, которая будет суммировать все нечётные целые числа в диапозоне,который введёт поьзователь с клавиатуры.
Ответ:
var s,x,c,a,b:real; a,b параметры цикла. c- шаг цикла
begin
s:=0;
read (a,b,c);
x:=a;
while x
if x mod 2=1 then s:=s+x;
x:=x+c;
end;
write (s);
end.
Объяснение:
нет ответа