По заданной блок-схеме написать программу. Для любой точки с координатами Х, Y. Написать программу определения попадания точки в закрашенную область. (Используйте сложное условие с логическими связками)ПОМОГИТЕ БОГА РАДИ!
#include
using namespace std;
signed main(){
int x,y;
cin >> x >> y;
if(y < -2)
cout << "Попадает";</strong>
else
cout << "Не попадает";</strong>
}
а можно на паскале, очень прошу, пожалуйста?
ладно, всё равно спасибо