1) Напишите программу, которая считывает целое число N и выводит следующее число за ним и...

0 голосов
117 просмотров

1) Напишите программу, которая считывает целое число N и выводит следующее число за ним и предыдущее число. Программу написать PascalABC.NET Даю 50 балов!!!!!!!!Срочно пожалуйста!!!!


Информатика (12 баллов) | 117 просмотров
0

begin
var n := ReadInteger;
Print(Pred(n), Succ(n))
end.

0

Написал тут, потому что место ответа заспамлено.

0

Если надо сначала следующее, потом предыдущее, то Pred и Succ поменять местами

0

Спасибо

0

Пожалуйста

Дан 1 ответ
0 голосов

var

N:integer;

begin

readln(N);

 writeln (N-1, ' ', N+1);

end.

(4.0k баллов)
0

Спасибо

0

О Привет ты мог бы помочь там с Информатикой или ты не делаешь конспекты

0

Я не делаю конспекты