Помогите плиз сделать написать программу языком Паскаль

0 голосов
34 просмотров

Помогите плиз сделать написать программу языком Паскаль


image

Информатика (20 баллов) | 34 просмотров
Дан 1 ответ
0 голосов

Ответ:

Объяснение:

1)var

 total:integer;

 price,totalprice:real;

begin

 writeln('Введите количество мороженых');

 readln(total);

 writeln('Введите цену одного мороженого');

 readln(price);

 totalprice:= total*price;

 writeln('Стоимость всего мороженого '+totalprice+' руб');

end.

2)var  

 a,p,c:real;

 

 begin

   writeln('Введите значение стороны');

   readln(a);

   writeln('Введите значение периметра');

   readln(p);

   c:= (p-a)/2;

   

   writeln('Сторона равнобедренного треугольника с основанием a = '+a+' ровна c = '+c);

 end.

3)var  

 kg,gr,t:real;

 

 begin

   writeln('Введите массу муки в кг');

   readln(kg);

   gr:=kg*1000;

   t:=kg/1000;

   writeln('Масса муки в граммах = '+gr+'гр. и тоннах = '+t+'т.' );

 end.

(2.4k баллов)