Написать программу Паскаля, нахождение площади квадрата, значение сторон а=4. Нужен...

0 голосов
128 просмотров

Написать программу Паскаля, нахождение площади квадрата, значение сторон а=4. Нужен полный алгоритм с числами. Туплю уже второй день. ПОМОГИТЕ.


Информатика (1.1k баллов) | 128 просмотров
Дано ответов: 2
0 голосов

var

a:integer;

begin

a:=4;

a:=a*a;

writeln('Площадь = ', a);

end.

(4.0k баллов)
0 голосов

var 4:integer;

begin

readln(4);

writeln(4*4);

end.

(42 баллов)
0

где?

0

Вщял исправил

0

взял*

0

В чем вообще в таком случае проблема сразу так писать?

0

begin
writeln(4*4);
end.