Написать программу для вычисление значения выражения : у=(7х-4)/(2-х). Помним, что ** 0...

0 голосов
83 просмотров

Написать программу для вычисление значения выражения : у=(7х-4)/(2-х). Помним, что на 0 делить нельзя. Нужно условие "Если то иначе" (if then else). ДАЮ 20 БАЛЛОВ, ДЕЛАЙТЕ БЕЗ НА@Б@. НЕ БУДЬТЕ ГН*Д@МИ, БУДЬТЕ ЛЮДЬМИ ЯЗЫЕ ПАСКАЛЬ


Информатика (14 баллов) | 83 просмотров
Дан 1 ответ
0 голосов

Ответ:

program zadacha;

 var x, y:real;

begin

   readln(x);

   if x = 2 then writeln('На ноль делить нелзя!') else

   begin

       y:=((7 * x) - 4) / (2 - x);

       writeln('y = ', y:0:1);

   end;

end.

Объяснение:

(165 баллов)
0

Спасибо

0

Незачто)