Напишите программу, которая считает сумму четных чисел среди заданных целых чисел a, b, c...

0 голосов
58 просмотров

Напишите программу, которая считает сумму четных чисел среди заданных целых чисел a, b, c (числа a, b, c вводятся с клавиатуры).


Информатика (14 баллов) | 58 просмотров
Дан 1 ответ
0 голосов

Ответ:

var

 a, b, c, s: integer;

begin

   readln(a, b, c);

   if a mod 2 = 0 then s += a;

   if b mod 2 = 0 then s += b;

   if c mod 2 = 0 then s += c;

   writeln(s);

end.

(3.7k баллов)