Написать программу на языке Паскаль: сложить все числа от 1 до 100.
пожалуйста помогите
Ответ:
uses crt;
var a,b,c:integer;
BEGIN
b:=0;
for a:=1 to 100 do
begin
b:=b+a;
end;
write ('Vash resultat =', b);
readln;
END.
а точно правильно?
можно еще вывести 101*50 как сумму арифметической прогрессии
он правильно написал мне надо 8 класс
а так мистер Тупой вроде как прав
нифигасе
Именно так и надо: суммой прогрессии
у меня правильно?