11 Напишите программу вычисления Y по формуле Y=(X+8)*(X-8), где Х- данное целое число....

0 голосов
21 просмотров

11 Напишите программу вычисления Y по формуле Y=(X+8)*(X-8), где Х- данное целое число. Какой результат будет получен при Х=7?


Информатика (33 баллов) | 21 просмотров
Дан 1 ответ
0 голосов

Ответ:

y=-15

Объяснение:

var

x,y:integer;

begin

read(x);

y:=(x+8)*(x-8);

write(y);

end.

(268 баллов)