СРОЧНО Написать программу которая выводит степени чисел 2 до 15(2'1, 2'2, 2'3 ......

0 голосов
54 просмотров

СРОЧНО Написать программу которая выводит степени чисел 2 до 15(2'1, 2'2, 2'3 ... 2'15)P.S На С++


Информатика (14 баллов) | 54 просмотров
Дан 1 ответ
0 голосов

#include

int main()

{

using namespace std;

setlocale(LC_ALL, "Russian");  // русский язык

int num = 2;

cout << "Степень: Отсутствует. Число: " << num << endl;  </p>

for(int i = 2; i<16; ++i)  // цикл где 13 раз умножаем num на 2</p>

cout << "Степень: " << i;</p>

num=num*2;

cout << " Число: " << num << endl; // выводим</p>

}

}

(291 баллов)