Написать программу, которая вычисляет сумму первых N натуральных чисел. Число N ввести с...

0 голосов
49 просмотров

Написать программу, которая вычисляет сумму первых N натуральных чисел. Число N ввести с клавиатуры.


Информатика (59 баллов) | 49 просмотров
0

Язык программирования?

0

Паскаль

Дан 1 ответ
0 голосов

Ответ:

Python

n = int(input())

h = 0

for i in range(n+1):

      h += i

print(h)

Пример

Ввод: 3

Вывод: 6

1 + 2 + 3 = 6

(335 баллов)