Напишите программу: даны 3 целых числа, найти сумму их квадратов. Паскаль. ​

0 голосов
58 просмотров

Напишите программу: даны 3 целых числа, найти сумму их квадратов. Паскаль. ​


Информатика (20 баллов) | 58 просмотров
Дан 1 ответ
0 голосов

var

 a, b, c, sum :integer;

begin

 read(a, b, c);

 sum := a*a + b*b + c*c;

 writeln(sum);

end.

(245 баллов)