написать программу ** паскале,по которой можно было узнать делится ли число ** 5 без...

0 голосов
65 просмотров

написать программу на паскале,по которой можно было узнать делится ли число на 5 без остатка и на 4 без остатка


Информатика (30 баллов) | 65 просмотров
Дан 1 ответ
0 голосов

Program ex;
Uses crt;
Var
n : integer;
Begin
clrscr;
write('n=');readln(n);
if (n MOD 5)=0 then writeln (n,' delitsya na 5 bez ostatka') else writeln (n,' ne delitsya na 5 bez ostatka');
if (n MOD 4)=0 then writeln (n,' delitsya na 4 bez ostatka') else writeln (n,' ne delitsya na 4 bez ostatka');
End.

(292 баллов)