Написать программу, которая выводит в столбик все целые числа от -10 до 10. Рядом...

0 голосов
88 просмотров

Написать программу, которая выводит в столбик все целые числа от -10 до 10. Рядом печатает столбик модулей этих чисел. Пример оформления: -10 10 -11 11 ... 10


Информатика (228 баллов) | 88 просмотров
Дан 1 ответ
0 голосов

Ответ:

program z1;

var i:integer;

begin

for i:=-10 to 10 do writeln(i:3,' ',abs(i):2)

end.

(2.2k баллов)
0

Добрый день, помогите пожалуйста, очень нужна Ваша помощь, буду благодарна https://znanija.com/task/36363298