Напишите программу ** языке Паскаль и выведите ответ ** экран.Вычислить n ? если значение...

0 голосов
170 просмотров

Напишите программу на языке Паскаль и выведите ответ на экран.Вычислить n ? если значение n пользователь вводит с клавиатуры​


image

Информатика (29 баллов) | 170 просмотров
Дан 1 ответ
0 голосов

n = 10                                                                                                                                                                                      

n! = 3628800

var

   factorial: longint;

   n, i: byte;

begin

   write('n = '); readln(n);

   factorial := 1;

   for i:=2 to n do

       factorial := factorial * i;

   writeln('n! = ', factorial);

readln;

end.


image
image
(4.0k баллов)
0

можеш мені допомогти із запитанням

0

Я конечно сейчас понимаю, но украинский не знаю. Поэтому сомневаюсь что смогу помочь.

0

Привет, пожалуйста памаги с геометрией

0

я не решаю геометрию, я ленивый