Написать программу ** языке Паскаль, где при вводе двух целых чисел a и b (a ≤ b)...

0 голосов
97 просмотров

Написать программу на языке Паскаль, где при вводе двух целых чисел a и b (a ≤ b) выводятся квадраты всех чисел от a до b.


Информатика (12 баллов) | 97 просмотров
Дан 1 ответ
0 голосов

Ответ:

var

 a, b, i: integer;

begin

 readln(a, b);

 for i := a to b do  

  write(sqr(i), ' ');

end.

Объяснение:

(86 баллов)