Написать программу в паскаль абс создающий файл и записывающий в него 5 целых чисел

0 голосов
40 просмотров

Написать программу в паскаль абс создающий файл и записывающий в него 5 целых чисел


Информатика (24 баллов) | 40 просмотров
Дан 1 ответ
0 голосов

Ответ:

program z1;

var

f:text;

i,a:integer;

begin

assign (f,'D:\file.txt');

rewrite (f);

for i:=1 to 5 do

begin

a:=random (10);

writeln (f, a);

end;

close (f);

end.

(2.2k баллов)