Даны 2 числа. Написать программу, которая умножает каждое из этих чисел на 2, только если эти числа не равны.(На языке Паскаля)
Ответ:
program 2 числа;
var a, b: real;
begin
writeln ('Введите a,b>>');
readln(a, b);
if a=b then
a:=a*2;
b:=b*2;
writeln (a, b);
else
writeln ('Числа равны');
end.
Объяснение:
Вроде так