55 баллов!!!!! Составьте программу, которая выводит квадрат этого числа, если оно...

0 голосов
18 просмотров

55 баллов!!!!! Составьте программу, которая выводит квадрат этого числа, если оно отрицательное или корень квадратный из этого число, если оно положительное. Pascal


Информатика (12 баллов) | 18 просмотров
Дан 1 ответ
0 голосов

Ответ:

program z1;

var a:integer;

begin

write('a = ');

readln (a);

if a

if a>0 then write ('sqrt(a) = ',sqrt(a));

end.

(2.2k баллов)