Написать программу по информатике языком С++ по этим задачам. Даю 100 баллов, мне срочно надо
#include
using namespace std;
int main() {
int x1, y1, x2, y2;
cin >> x1 >> y1 >> x2 >> y2;
if (x1 == x2 || y1 == y2)
cout << "YES" << endl;</p>
else
cout << "NO" << endl;</p>
system("pause");
return 0;
}