Написать программу(паскаль) и блок - схема. Даю 15 баллов.

0 голосов
11 просмотров

Написать программу(паскаль) и блок - схема. Даю 15 баллов.


image

Информатика (81 баллов) | 11 просмотров
Дано ответов: 2
0 голосов

Ответ:

Данные думаю подставить сами сможете т.к даже не дал их

program p1;

const n=100;

var a:array [1..n] of integer;

var n1:integer;

   i: integer;

begin

randomize;

read(n1);

writeln ('Массив');

for i:=1 to n1 do

begin

 read(a[i]);

 write (a[i], ' ');

end;

writeln;

writeln('Четные элементы:');

for i:=1 to n1 do

if a[i] mod 2=0 then write(a[i],' ');

writeln;

end.

Объяснение:

(247 баллов)
0

чет жеско

0 голосов

Ответ:Программа, без блока

Объяснение:

program fggg;

var

a, b: integer;

begin

Writeln('Введите 1,четное число:');

readln(a);

writeln('Введите 2,четное число:');

readln(b);

Writeln('Ответ ', a + b, ';');

end.

(534 баллов)
0

спс