Напишите программу ** языке Паскаль. Даны два целых числа a и b, если а больше b, то из...

0 голосов
28 просмотров

Напишите программу на языке Паскаль. Даны два целых числа a и b, если а больше b, то из a вычесть b. Если b больше а, то к b прибавить 10. Если числа равны, то посчитать произведение этих чисел.


Информатика (14 баллов) | 28 просмотров
Дан 1 ответ
0 голосов

Ответ:

program n1;

var  

a, b :integer;

begin

read(a, b);

if a>b then

writeln(a-b);

if a=b then

writeln(a*b);

if a writeln(b+10);

end.

Объяснение:

(66 баллов)