Напишите программу, выполняя которую компьютер спрашивает год рождения человека и...

0 голосов
75 просмотров

Напишите программу, выполняя которую компьютер спрашивает год рождения человека и сравнивает с вашим годом рождения и определяет, он(человек) старше вас или младше.


Информатика (56 баллов) | 75 просмотров
Дан 1 ответ
0 голосов

#include

using namespace std;

signed main() {

   ios_base::sync_with_stdio(0);

   cin.tie(0);

   cout.tie(0);

   cout << "Введите год рождения человека: ";</strong>

   int k;

   cin >> k;

   cout << "Введите ваш год рождения: ";</strong>

   int a;

   cin >> a;

   if(a > k)

       cout << "Вы младше";</strong>

   else if(a < k)

       cout << "Вы старше";</strong>

   else

       cout << "Вы одногодки";</strong>

}

(688 баллов)
0

Спасибо тебе огромное, но надо было на Паскале, но ничего страшного, ты молодец )))

0

Я просто не указал...