Написать программу, которая по номеру дня недели (натуральному числу от 1 до 7) выдаёт в...

0 голосов
130 просмотров

Написать программу, которая по номеру дня недели (натуральному числу от 1 до 7) выдаёт в качестве результата количество уроков в вашем классе в этот день. Помогите пожалуйста.(Задание -- Задачник-практикум, Информатика и ИКТ)​


Информатика (12 баллов) | 130 просмотров
0

Какой язык программирования? Откуда брать количество уроков?

0

паскаль

0

понедельник 4

0

вт 2

0

ср 3

0

чт 4

0

пт 2

0

сб 2

Дан 1 ответ
0 голосов

program rasp;

var

 i : integer;

 begin

 writeln('Введите порядковый номер дня недели');

 readln(i);

 if i = 1 then

   write(4);

 if i = 2 then

   write(2);

 if i = 3 then

   write(3);

 if i = 4 then

   write(4);

 if i = 5 then

   write(2);

 if i = 6 then

   write(2);

 end.1

(678k баллов)