написать программу на языке программирования в среде разработки Pascal. Ввести три числа если они не кратные 3(каждое, но не одновременно), то напечатать их сумму, иначе их произведение
Ответ:
Prgoram z1;
var a,b,c:real;
begin
read(a);
read(b);
read(c);
if (a mod 3 <> 0) or (b mod 3 <> 0) or (c mod 3 <> 0) then write (a+b+c)
else write(a*b*c);
end.
Объяснение: