Написать программу ** языке программирования Паскаль 1. Найти разность, сумму и...

0 голосов
89 просмотров

Написать программу на языке программирования Паскаль 1. Найти разность, сумму и произведение двух значений переменных. 2. Ввести два числа. Вычесть из большего меньшее.​


Информатика (12 баллов) | 89 просмотров
0

А в первом задании, переменные задаються рандомом или их нужно вводить?

0

как вам удобно

Дан 1 ответ
0 голосов

Ответ:

Объяснение:

1.

var

 a,b:real;

begin

 read(a);

 read(b);

 writeln(a-b);

 writeln(a+b);

 writeln(a*b);

end.

2.

var

 a,b:real;

begin

 read(a);

 read(b);

 if a>b then writeln(a-b) else writeln(b-a);

end.

(287 баллов)