№1. Написать программу на языке Паскаль. Вычислите сумму длин сторон прямоугольника (периметр прямоугольника). С клавиатуры вводятся значения двух соседних сторон рассматриваемого прямоугольника. Результат вычисления периметра следует вывести на экран.
Ответ:var
a,b,P: real;
begin
Write(‘Введите стороны прямоугольника>>’);
Readln(a,b);
P:= 2*(a+b);
Write(‘Периметр прямоугольника равен:’);
end.
Объяснение: