Составить программу по блок схеме начало ввод a ,b a больше b? да max=a нет max=b вывод...

0 голосов
862 просмотров

Составить программу по блок схеме начало ввод a ,b a больше b? да max=a нет max=b вывод max конец


Информатика (12 баллов) | 862 просмотров
Дан 1 ответ
0 голосов

var

   a, b, max: integer;

begin

   write ('Введите 2 числа: ');

   readln (a,b);

   if a >= b then

       max := a

   else

       max := b;

   writeln (max);

readln

end.

(915 баллов)