1)Написать программу ** языке программирования Паскаль: Вывестиквадраты первых десяти...

0 голосов
19 просмотров

1)Написать программу на языке программирования Паскаль: Вывестиквадраты первых десяти натуральныхчисел.2)Написать программу на языкепрограммирования Паскаль:Подсчитать количество двузначныхчисел, у которых сумма цифр нечетна.3)Написать программу на языкепрограммирования Паскаль: Найти наибольшую цифру натуральногочисла. С клавиатуры вводитсянатуральное число. Найти егонаибольшую цифру. (Например, введеночисло 124653. Наибольшая цифра в нем 6).РЕБЯТ,СРОЧНО НАДО.ХОТЯ БЫ ОДНО ЗАДАНИЕ ПРОШУ❤​


Информатика (40 баллов) | 19 просмотров
Дан 1 ответ
0 голосов

Ответ:

Задание 1:

program Hello;

var i : Integer;

begin

for i := 1 to 10 do

   writeln(i * i);

end.

(46 баллов)