Дана величина А, выражающая сумму в рублях. Напишите программу перевода А в доллары.

0 голосов
61 просмотров

Дана величина А, выражающая сумму в рублях. Напишите программу перевода А в доллары.


Информатика (244 баллов) | 61 просмотров
Дан 1 ответ
0 голосов

Ответ:

pascal

Объяснение:

var

 a, kurs: real;

 s: real;

begin

 Write('Введите сумму в рублях:');

 ReadLn(a);  

 Write('Введите курс доллара:');

 ReadLn(kurs);  

 s := a * kurs;

 WriteLn(a,' руб. = $', s);

end.

(1.1k баллов)