Помогите написать программу ** СИ

0 голосов
14 просмотров

Помогите написать программу на СИ


image

Информатика (37 баллов) | 14 просмотров
Дан 1 ответ
0 голосов

#include "stdafx.h"

#include

#include "cmath"

using namespace std;

int main() {

   double i, z;

   float s, e, t;

   cout << "e>0 e=";

   cin >> e;

   s = 0; i = 0; z = -1;

   do  

   {  

           i++;

           z *= 1;

           t = z / i^2;

           s += t;  

   }  

   while (abs(t)

   cout

   system("pause");

   return 0;

}

(1.2k баллов)
0

Ошибка выходит(

0

Compilation failed due to following error(s).main.c:1:20: fatal error: stdafx.h: No such file or directory
#include "stdafx.h"
^
compilation terminated.

0

пожалуйста

0

Ошибка потому что код написан на С++. Но Сам алгоритм он вам скинул. Можете прости скопировать всё начиная от double i, z; заканчивая cout << s << endl<br />
Вам нужно будет изменить только cin(ввести число) и cout(вывести какой то текст), и всё должно работать