НАПИСАТЬ ПРОГРАММУ ** PYTHON ПОЖАЛУЙСТА Напишите программу, которая по двум данным...

0 голосов
181 просмотров

НАПИСАТЬ ПРОГРАММУ НА PYTHON ПОЖАЛУЙСТА Напишите программу, которая по двум данным натуральным числам a и b, не превосходящим 3000, подсчитывает сумму натуральных чисел, кратных 3 на отрезке [a,b] (включая концы отрезка). Программа получает на вход два натуральных числа a и b, при этом гарантируется, что 1 ≤ a ≤ b ≤ 3000. Проверять входные данные на корректность не нужно. Программа должна вывести одно число: сумму чисел,кратных 3 на отрезке [a,b].


Информатика (54 баллов) | 181 просмотров
Дан 1 ответ
0 голосов

a = int(input())

b = int(input())

k = 0

for i in range(a, b):

   if i % 3 == 0:

       k += i

print(k)

(1.5k баллов)