Напишите программу, выполняя которую компьютер спрашивает год рождения человека и...

0 голосов
55 просмотров

Напишите программу, выполняя которую компьютер спрашивает год рождения человека и сравнивает с вашим годом рождения и определяет, он(человек) старше вас или младше.(Программа языке паскаль)


Информатика (48 баллов) | 55 просмотров
Дан 1 ответ
0 голосов

Ответ:

var x:integer;

begin

 writeln('В каком году Вы родились?');

 read(x);

 if x>СЮДА ГОД ТВОЕГО РОЖДЕНИЯ then

 writeln('Вы младше меня')

 else

 write('Вы старше меня');

  end.

Объяснение:

(79 баллов)
0

Спасибо огромное!!!