** языку Pascal, Написать программу, которая вычисляет суммы кубов всех чисел от 1 до 10.

0 голосов
91 просмотров

На языку Pascal, Написать программу, которая вычисляет суммы кубов всех чисел от 1 до 10.


Информатика (22 баллов) | 91 просмотров
Дан 1 ответ
0 голосов

Ответ:

program p1;

var a:integer;

begin

a:= (1*1*1)+(2*2*2)+(3*3*3)+(4*4*4)+(5*5*5)+(6*6*6)+(7*7*7)+(8*8*8)+(9*9*9)+(10*10*10);

writeln(a);

end.

Объяснение:

(72 баллов)
0

надеюсь это правильно )

0

Если я правильно понял условие, то да