Как написать программу? program tochka; var x, y: real; begin writeln ('Программа...

0 голосов
41 просмотров

Как написать программу? program tochka; var x, y: real; begin writeln ('Программа определения того, в какой координатной четверти лежит точка. Введите координаты точки через пробел'); readln (x, y); if (x>0) and (y>0) then write ('Точка лежит в I координатной четверти.'); if …………..допечатай сам then write ('Точка лежит во II координатной четверти.'); if …………..допечатай сам then write (' …………..допечатай сам '); if …………..допечатай сам then write (' …………..допечатай сам '); end.


Информатика (14 баллов) | 41 просмотров
Дан 1 ответ
0 голосов

Ответ:

Держи

Объяснение:

program tochka;

var x, y: real;

begin

writeln ('Программа определения того, в какой координатной четверти лежит точка. Введите координаты точки через пробел');

readln (x, y);

if (x>0) and (y>0)

then write ('Точка лежит в 1 координатной четверти.');

if (x<0) and (y>0)

then write ('Точка лежит во 2 координатной четверти.');

if (x<0) and (y<0)</p>

then write (' Точка лежит в 3 координатной четверти ');

if (x>0) and (y<0)</p>

then write (' Точка лежит в 4 координатной четверти ');

end.

(219 баллов)