ДАЮ 50 БАЛЛОВ. Pascal. Написать программу по схеме, используя цикл while.
Ответ:
var a, b: integer;
begin
a := 1;
b := 1;
while a <> 128 do begin
a := a * 2;
b := b + 2;
end;
writeln(b);
end.