Помогите пожалуйста с информатикой. Нужно написать программу и блок схему Буду очень...

0 голосов
19 просмотров

Помогите пожалуйста с информатикой. Нужно написать программу и блок схему Буду очень благодарен


image

Информатика (16 баллов) | 19 просмотров
Дан 1 ответ
0 голосов

#include

#include

#include

#include

#include

#include

using namespace std;

signed main() {

   ios_base::sync_with_stdio(0);

   cin.tie(0);

   cout.tie(0);

   srand(time(NULL));

   int n;

   cin >> n;

   vector a(n);

   for(int i = 0; i < n; i++)

       a[i] = rand() % 28 - 11;

   reverse(a.begin(),a.end());

   for(auto i: a)

       cout << i << " ";</strong>

}

(688 баллов)