Составить программу ** Паскаль: Даны два неравных числа. Меньшее из этих чисел возвести...

0 голосов
60 просмотров

Составить программу на Паскаль: Даны два неравных числа. Меньшее из этих чисел возвести в куб, а большее уменьшить на 35.


Информатика (14 баллов) | 60 просмотров
Дан 1 ответ
0 голосов

program abc;

var

a,b : integer;

begin

writeln('Введите числа а и б');

readln(a,b);

if a >b then

begin

writeln(b*b*b);

writeln(a+35);

end;

if b > a then

 begin

 writeln(a*a*a);

 writeln(b+35);

 end;

end.

(678k баллов)