Напишите программу, которая вычисляет сумму: а) первых n натуральных чисел; б)...

0 голосов
185 просмотров

Напишите программу, которая вычисляет сумму: а) первых n натуральных чисел; б) квадратов первых n натуральных чисел; в) всех чётных чисел в диапазоне от 1 до n; г) всех двузначных чисел. На Питоне пожалуйста


Информатика (16 баллов) | 185 просмотров
0

Какой язык программирования, Паскаль?

0

А, извини, не увидел

0

я же написал,что Питон

Дан 1 ответ
0 голосов

А)

a=int(input())

rez=int(0)

for number in range(a):

   rez=rez+number+1

print(rez)

   

(34 баллов)