Составить программу. Вывести ** печать числа от 5 до 12 и их кубы ( в два столбца) с...

0 голосов
62 просмотров

Составить программу. Вывести на печать числа от 5 до 12 и их кубы ( в два столбца) с пояснениями


Информатика (12 баллов) | 62 просмотров
0

Язык какой?

0

Паскаль

Дан 1 ответ
0 голосов

Ответ:

print('Числа от 5 до 12:')

for i in range(5, 13):

 print(i)

print('Квадраты чисел от 5 до 12:')

for i in range(5, 13):

 print(i * i)

Объяснение:

Язык - Python 3

(30 баллов)