Помогите с информатикой СРОЧНО нужно ------ Переведите алгоритм решения задачи в...

0 голосов
19 просмотров

Помогите с информатикой СРОЧНО нужно ------ Переведите алгоритм решения задачи в программу (напишите программу): ------ Имя программы Пример Даны переменные х и у начало программы ввод с клавиатуры значения переменной х Если х<=5 тогда у:=x+2 иначе у:= корень квадратный из 25 вывод значения переменной у конец программы


Информатика (22 баллов) | 19 просмотров
Дан 1 ответ
0 голосов

На паскале

program primer;

var

x,y: integer;

begin

readln(x);

if (x<=5) then</p>

 y:=x+2

else

 y:=sqrt(25);

writeln(y);

end.

Отметь как лучший, если помог

(630 баллов)