Помогите пж срочно 100 баллов. составить программу в basic,которая из слова ИНФОРМАТИКА...

0 голосов
203 просмотров

Помогите пж срочно 100 баллов. составить программу в basic,которая из слова ИНФОРМАТИКА получится слово ФОРМАТ,НОРМА,НОРА,ТОРФ,ФИРМА,НОТА.1)составить программу,которая печатает заданное слово задом наперед.​


Информатика (51 баллов) | 203 просмотров
Дан 1 ответ
0 голосов

Ответ:

Const

 s='информатика';

var

 s1:string;

begin

 s1:=s; Delete(s1,1,2); Delete(s1,7,3);

 Writeln(s1);

 s1:=s; Delete(s1,1,1); Delete(s1,2,1); Delete(s1,3,3); Delete(s1,4,2);

 Writeln(s1)

end.

Объяснение:

(42 баллов)