Написать программу в которой нужно узнать имя пользователя и вывести его 100 раз разделяя...

0 голосов
65 просмотров

Написать программу в которой нужно узнать имя пользователя и вывести его 100 раз разделяя строкой ‘/*\’. Входные данные: Лидия Выходные данные: /*\Лидия/*\Лидия/*\Лидия/*\Лидия/*\Лидия/*\Лидия… … /*\Лидия/*\ Имя повторяется 100 раз!


Информатика (12 баллов) | 65 просмотров
Дано ответов: 2
0 голосов

def n100(name):

   out = ""

   for i in range(100):

       out += name + "/*\\"

   print(out)

n100("Лидия")

(463 баллов)
0 голосов

Ответ:

program N;

var a,b:string;

var i:integer;

begin

   writeln('Введите имя');

   readln(a);

   for i:=1 to 100 do

       write(a,'/*\');

end.

Вход:Lidia

Выход:Lidia/*\Lidia/*\Lidia/*\Lidia/*\Lidia/*\

(100 баллов)