Простое задание плачу много!!! Написать программу вычисления функций Pascal ABC. НЕ...

0 голосов
18 просмотров

Простое задание плачу много!!! Написать программу вычисления функций Pascal ABC. НЕ ПУТАЙТЕ:Надо написать программу вычисления этих функций, а не решать квадратное уравнение–это уже будет другая задача и будет решаться по-другому.


image

Информатика (480 баллов) | 18 просмотров
Дан 1 ответ
0 голосов

Ответ:

var x,y1,y2,y3: real;

begin

write('Введите x: ');

readln(x);

y1:=4*x-23;

y2:=23*x*x+17*x-11;

y3:=21*x-(51*x-1)/(4*x*x+81);

writeln('Y1 = ',y1);

writeln('Y2 = ',y2);

writeln('Y3 = ',y3);

end.

(2.5k баллов)