Написать программу на языке Паскаль для нахождения площади цилиндра?
uses crt;
var s,r,h:real;
begin
write('высота цилиндра = '); readln(h);
write('радиус цилиндра = '); readln(r);
s:=pi*r*r*h;
writeln('Площадь = ',s);
end.
я тоже на знания давно не заходил)