Написать программу:из интервала от "а" до "б" целых чисел вывести в одну строку с...

0 голосов
24 просмотров

Написать программу:из интервала от "а" до "б" целых чисел вывести в одну строку с разделителем "." числа кратные 5. В случае, если а больше б вывести надпись "Ошибка"​


Информатика (156 баллов) | 24 просмотров
Дан 1 ответ
0 голосов

Ответ:

Могу только на питоне. (Если надо на другом языке программирования, попробуй через какой-нибудь онлайн конвертер кода)

a = int(input())

b = int(input())

if a > b:

   print('Ошибка')

else:

   for i in range(a, b + 1):

       c = int(input())

       if c % 5 == 0:

           print(c, end='.')

(90 баллов)
0

Спасибо,на питоне и надо было