Написать программу, которая выводит таблицу значений функции y, которая ** разных...

0 голосов
56 просмотров

Написать программу, которая выводит таблицу значений функции y, которая на разных интервалах меняет свое значение (х меняется с шагом 1).


Информатика (24 баллов) | 56 просмотров
Дан 1 ответ
0 голосов

Ответ:

for x in range(0,20):

   if x < 4: print('y(',x,')=',x**2-4)

   else: print('y(',x,')=',x**3+5)

Объяснение:

Смотри картинку


image
(2.2k баллов)