Решите в программе паскаль Напишите программу, которая вычисляет сумму квадратов первых n натуральных чисел
Ответ:
var i,n,s: integer;
begin
s:=0;
write('Введите n: ');
readln(n);
for i:=1 to n do
s:=s+i*i;
writeln('Сумма квадратов первых ',n,
' натуральных чисел: ',s);
end.