Напишите программу нахождения суммы 10 элементов массива.

0 голосов
53 просмотров

Напишите программу нахождения суммы 10 элементов массива.


Информатика (12 баллов) | 53 просмотров
0

паскаль?

0

элементы массива берутся откуда? ввод с клавиатуры или рандомные?

0

Да, паскаль.

0

Не указано. Думаю ввод с клавиатуры.

Дан 1 ответ
0 голосов

Ответ:

program marasm;

var s,i:integer;

mas: array [1..10] of integer;

begin

s:=0;

for i:=1 to 10 do

begin

writeln('Введите элемент номер', i);

readln(mas[i]);

s:=s+mas[i];

end;

for i:=1 to 10 do begin write(mas[i], ' ');

end;

writeln('Сумма десяти элементов массива равна ', s);

end.

(130 баллов)