Определите значение задан. программы Vari,S: integer; Begin S:=0; For i:=1 to 10 do...

0 голосов
43 просмотров

Определите значение задан. программы Vari,S: integer; Begin S:=0; For i:=1 to 10 do S:=S+i; Write(‘S=’,S); End.


Информатика (14 баллов) | 43 просмотров
Дан 1 ответ
0 голосов

Ответ:

S=55

Объяснение:

Каждый шаг (от 1 до 10) к переменной S будет добавляться значение счетчика.

(1.5k баллов)
0

пожалуйста помоги с моим вопросом УМОЛЯЮ (про python )